Intermediate EndNote Tips

Contact
Angela Murrell, Outreach and Instruction Librarian
Kresge Library 858-784-8705
amurrell@scripps.edu

Download site
http://library.scripps.edu/endnote
Must be TSRI faculty, postdoc, student, or staff
Use your TSRI email account (without the @scripps.edu part) to sign in

A. PREFERENCES: ............................................................. 2
   GENERAL ............................................................................. 2
   DUPLICATES ........................................................................... 2
   CHANGE CASE ....................................................................... 3
   DEFAULT FOLDER LOCATIONS .............................................. 3
B. TERM LISTS: ............................................................... 4
   JOURNALS TERMS LIST .......................................................... 4
   CREATING ADDITIONAL TERM LISTS ................................. 4
C. EDITING REFERENCE TYPES: ......................................... 5
   ADDING FIELDS TO A REFERENCE TYPE .............................. 5
D. IMPORTING: ............................................................... 6
   EDITING IMPORT FILTERS .................................................. 6
   EDITING CONNECTION FILES ............................................. 6
E. WORKING WITH GROUPS: ............................................... 7
F. EDITING RECORDS: ..................................................... 8
   TIPS ON EDITING: ............................................................. 8
   CHANGE/MOVE FIELDS ....................................................... 8
   GLOBAL EDITS: FIND AND REPLACE TEXT ............................ 9
G. CREATING STAND ALONE BIBLIOGRAPHIES: ............. 10
   CREATING WORD BIBLIOGRAPHY ........................................ 10
   CREATING A SUBJECT BIBLIOGRAPHY ............................... 11
H. CWYW: ............................................................................ 12
   EDITING OUTPUT STYLES ................................................... 12
A. Preferences:

General

The Preferences window allows customization of many features of Endnote including how records are displayed in the Library view pane (Display Fields, Display Fonts), what fields are used to detect duplicates, how sorting is controlled, specifying which words to maintain case, and details about reference types. Settings in the Preferences apply to the EndNote software, and so are carried across all libraries opened in that computer.

Windows: Edit > Preferences
Macintosh: EndNote X7 menu > Preferences

Duplicates

Under Preferences, you can choose which fields EndNote compares when looking for duplicates. Spacing and punctuation can be ignored.

Several fields come in different formats depending on which database you import the records from. These are seen as not matching:

• Journal Title (Secondary Title) The journal title could be imported as the full journal name or as an abbreviation. EndNote see these are different, even if you have the Journal Term list imported.
• Pages These can be imported in long form (125-127) or a number of shortened forms (125 – 7, or 125 – 27), all of which are considered different for duplicate checking purposes.

Automatically discard duplicates refers to performing a search from within EndNote. If you import references directly from Web of Science, duplicates are not discarded.
**Change Case**

In science, there are words and standard abbreviations that have non-standard capitalization. In some cases, a title may need to be displayed with sentence capitalization, or title capitalization. Both of which will convert the capitalization of these unique terms into incorrect forms.

For example, “tRNA” might get displayed as “Trna” at the beginning of a title or “trna” within a title.

To avoid this, add the terms with the correct format into the “Change Case” preference.

![EndNote Preferences](image)

This will only **maintain term capitalization** already in the given format, it will not convert “rna” to “RNA”. (To change the capitalization or spelling of a word in multiple records, see Global Edit/Change Text on page 8.)

**Default Folder Locations**

Beginning with EndNote X2, the default folder locations for saving changed Output Styles, Import Filters and Connection Files has changed. This new method prevents you from deleting Output Styles, Import Filters, or Connection Files you have edited when you update EndNote. The subfolders are not created until you save changes to a Style, Filter or Connection file, but you can create the folders (use capitalization as shown):

*Windows XP*

C:\Documents and Settings\[username]\My Documents\EndNote\Styles
(or Filters or Connections)

*Windows Vista or 7*

C:\Users\[username]\My Documents\EndNote\Styles (or Filters or Connections)

*Macintosh*

Macintosh HD:[username]\Documents\EndNote\Styles
(or Filters or Connections)
B. Term Lists:

**Journals Terms List**

*Required step, best before entering citations, for each library.* Adding these will allow standard journal titles and abbreviations to link together.

- Go to **Tools > Open Term Lists > Journals Term List**.
- Click on the **Lists** tab.
- Be sure **Journals** is highlighted, then click **Import List…**

- The lists will be found at **Local Disc C:\Program Files\Endnote X7\Terms Lists\Macintosh HD:\Applications\EndNoteX7\Terms**
- Select one (*medical.txt* is the best list for journals from PubMed).
- Click **Open**.

**Creating Additional Term Lists**

Three fields are indexed by default in EndNote, Authors, Journals, and Keywords, however you can create a list and link it to almost any field. For example the “Research Notes” field is not used in any Import Filter, so it is a blank field you can use to add your own taxonomy keywords. They you can index that field so that it auto-completes from the existing list.

- Go to **Tools > Open Term Lists > Define Terms Lists…**
- Click **Create List…**
- Name the field
- Click **Link Lists…** to choose the field you want indexed for this List

- You can then add new terms into the list. Also any terms typed into the linked field will be added to the list.
- You can use **Export List** to get the terms from one computer and then use **Import List** to add it to the Term List of another computer.
C. Editing Reference Types:
EndNote provides many different reference types (Journal Article, Book, Proceedings Paper, etc.) that include common fields. When you create a new record, it is assigned a reference type, either from the default (usually Journal Article) or by selecting the type from a pull down menu.

Adding Fields to a Reference Type
If a particular field is not showing for a reference type, you can add fields to a specific type:
- In EndNote, go to the Edit menu
- Select Preferences (for Mac use the EndNote menu, then Preferences.)
- Select Reference Types from the left menu.
- Then click “Modify Reference Types”

- All generic fields are listed on the left.
- Active fields are assigned a name on the right (may not be the same name as the generic).
- If a field is blank on the right, it is not active for that reference type.
- Type a name in the space for the field you wish to add.

- There are 8 custom fields. Some are used in some reference types (i.e., Custom 2 is used for PMCID in several types, Custom 1 is used for “Section” in several types).
- Click OK
  CAUTION: as some Custom fields are used in other reference types differently, DO NOT click “Apply to all Reference Types”
- Click Apply
- Click OK
D. Importing:

**Editing Import Filters**

Import filters translate the information in a database or file into a code that EndNote can read. In order for your references to import the information into the correct fields, the Import filter must match the database or file format you are using, i.e., PubMed. This is set up in the Templates of the Import Filter.

PMID- 12345678
AU - Murrell, A
TI - Discussions about EndNote.

You can edit the Import Filter to send information to the appropriate fields:

- Go to **Edit > Input filters > Open filter manager...**
- Select the filter to edit: e.g., **PubMed (NLM)**
- Click **Edit**
- In the left menu, select **Templates**.

![Import Filter Manager](image)

- Place the cursor in the column next to the tag of interest.
- Delete the current field (or the word “{IGNORE}”).
- Click on the **Insert Field** button at the top of the window.
- Select the field you want the information saved to.
- Close the window.
- Click **Yes** to save changes. (NOTE: X7 will make you rename the filter and will automatically save it to a folder in your Documents and Settings folder)
- Close the Import Filter Manager window if it is still open.

**Editing Connection files**

For searching PubMed from within EndNote you must edit the Connection File.

- Go to **Edit > Connection Files > Open Connection Manager...**
- Choose the file: **PubMed(NLM)**
- Click **Edit**
- Go to **Templates** on the left menu
- Add the Tag and field as above.
- Save the file.
E. Working with Groups:

Groups allow you to organize your references within a single library. Records can be added to multiple Groups. All references always appear in the All References group at the top of the group panel.

**Custom Groups**

- Highlight the references (hold the ctrl key while marking several references).
- Go to Groups > Add References to…
- Choose a Group listed or select Create Custom Group.

**Smart Groups**

You can also set up Smart Groups that will automatically update with new records you import when the search criteria match. E.g., author is lerner, r
- Click on the Search tab at the bottom of the library window.
- Set up a search (e.g., author Contains learner, r).
- Click on Options.
- Select Convert to Smart Group.
- Type in a name for the Smart Group.

**Group Sets**

For an extra level of organization, EndNote X4 allows you to create Group Sets, which are simply folders for placing multiple Groups and/or Smart Groups together.
- Go to Groups> Create Group Set.
- Type in a name for the new Group Set.
- Drag Groups and Smart Groups to the Group Set.
F. Editing records:
Records can be manually edited by double clicking on the record to open it, then click in the field you wish to edit.

Tips on Editing:
Authors – authors should be entered each on a separate line.
   The optimal format is “Last, First I.” van Hussien, James T.

   You can also enter authors as “First I. Last” and EndNote will assume the last word is the full last name. However, this is a problem when the author has a compound last name.
   e.g., “James T. van Hussien” would appear as “Hussien, J. T. V.”
Corporate authors – if the author is not a person, but an organization and you want to name to appear as entered, place a comma after the name, e.g., The Scripps Research Institute,
Keywords – the keywords field is indexed. Separate keywords or phrases by separate lines.

Change/Move/Copy Fields
   Used for adding the same thing to multiple records at once, or moving/coping the contents of a field to another in multiple records.
   CAUTION: There is no “Undo” feature for these global changes. Be sure to read all windows before clicking OK.
   • Go to the Tools menu
   • Select Change/Move/Copy Fields…
   • Select the field from the drop down menu
   • When adding new keywords, either type in a semicolon (;) first, or use the Insert Special button to add a carriage return first to separate the new keyword from the last entry.

   • When moving or copying a field, select whether to append or replace the contents of the field the information is moving “To” and whether to move empty fields.
Global Edits: Find and Replace Text

Sometimes you may wish to change a specific word or text whenever it occurs. EndNote has features to help you make global edits, “Find and Replace” just like in Word. This will change the text in “any field” or in selected fields. Great for misspellings or adapting subject terms.

- Go to **Edit**
- Select **Find and Replace**
- Select the field
  
  **Note:** If changing a keyword, be sure to select the field “Keywords” so you do not change the word in titles.

- Type in the text to be replaced in the “Search for:” box.
- Type in the new text in the “Change the text to:” box.

- Use the **Insert Special** button to add a carriage return first to separate the new keyword from the last entry.
G. Creating stand-alone Bibliographies:

**Exporting Word Bibliography**
To create the bibliography for a biosketch, first be sure all the references are in EndNote.

- Create a Group containing the records,
- **OR** select all the references to be included (use the CTRL key to select multiple records). Then go to **References > Show selected references**.
- **Sort** them in the order you would like the list:
  - Go to **Tools > Sort Library…**
  - Click **OK**
- Go to **File > Export...**

- Name the file.
- **Save as type:** “Rich Text Format .rtf”
- Select the **Output Style**
  - If the style is not in the list, select “Select another style…”
  - This will open another window, select the style,
  - Click Choose.
- If one or more references are highlighted, the option “Export selected references” will only export those highlighted. Unmark if necessary.
- Check where the file will be saved (change if necessary).
- Click **Save**.
Creating a Subject Bibliography

- In EndNote, go to the Tools menu
- Then choose Subject Bibliographies.

- Select the field(s) you want the bibliography arranged by (e.g., author).
- For author field, “List Each Author Separately” is checked as the default option.
- Click OK

- You will see a list of the terms the list is grouped by (e.g., author) and how many references will appear under each term.

- If you wish to only include some (or exclude some) terms, use the control key (or command key on Macs) to highlight several.
- Otherwise click Select All
- Click OK

- References will be repeated under each author or term that is indexed.
H. CWYW:

**Editing Output Styles**

There are a lot of features that can be changed using the Output Style to edit the way the references appear in a bibliography.

- Go to **EndNote** and open your library.
- Go to **Edit**.
- Select **Output Styles** then **Open Style Manager**…
- Highlight the style e.g., NIH and click **Edit**.

There are many aspects of the Output Style that can be changed. Common changes tend to be:

- **Page Numbers**: how the number appears (123-4, or 123-34, or 123-134)
- **Journal Names**: determines which abbreviation is used
- **Citation > Templates**: the format for the in-text citation
- **Citation > Numbering**: are the numbers grouped (1-3), composite (1a, 1 b)
- **Bibliography > Templates**: how the references are formatted
- **Bibliography > Layout**: how does each reference begin, with a number and tab or number and “)”
- **Bibliography > Sort Order**: order of appearance, or alphabetical
- **Bibliography > Author Lists**: how many authors are shown, use *et. al*

**Example 1: Choose the Journal Name format**

- In the left menu, select **Journal Names**

  ![Image of journal names options]

- The options are:
  - Full Journal Name
  - Abbreviation 1 (*Abbreviation with punctuation*)
  - Abbreviation 2 (*Abbreviation without punctuation*)
  - Abbreviation 3 (*This is empty for most journal titles, and is usually used for personal abbreviations or alternate but incorrect formats*)
  - Don’t Replace (*whatever journal title was imported with the record*)

- If there is no corresponding abbreviation available in the Journal Terms List, the Style will use what was imported into the Journal field in the record. Sometimes this is the correct version you need to use.

- If you imported the “chemistry.txt” term list and you need the abbreviations without punctuation, there is no Abbreviation 2 (without punctuation) supplied. You can use abbreviation 1 and mark the **Remove periods** box.
Example 2: Insert a field: edit the NIH style to include the PMCID (Custom 2) field:

- In the left menu, expand Bibliography if necessary, and select Templates.
- At the end of the text for reference type Journal Article, do the following:

Type in a space. (A small dot should appear after “Pages.”)
Type in: ‘PMCID:’ (use the backward apostrophe found above the tab key)
Then click on the Insert Field button.
A drop down list appears.
Select Link Adjacent Text.
Click the Insert Field button again
Select the field you created PMCID/Custom2
Click the Insert Field button.

Author. Title. Journal. [Year];Volume(Issue):Pages. ‘PMCID:’ PMCID/Custom2

Example 3: Set the output style to use composite references (e.g., 1. a) Moore, G... b) Stanley, K...) and edit the formatting of the number and letters.

- Choose Numbering under the Citations menu on the left.
- First mark the box for Grouped References.
- Then mark the box for Composite Citations.

- Go to File the Save As and rename the file, i.e. NIH2.
Example 4: Field substitutions. Use the NIHMS ID when the PMCID is not available. (This also works well for including the DOI for e-only journals when the volume and pages are empty.)

- Choose Field Substitutions from the Bibliography menu on the left.
- Check the box next to “If the PMCID field is empty, use:”
- If the box is not already filled in, use the “Insert field” pull down to add “Forced Separation” (this adds a long bar)
- Then type a period.
- Then type a space.
- Then use the “Insert Field” Pull down to choose the NIHMSID field.
- Then type in a period.

Hint: Because you usually have to locate the NIHMS ID and add it to EndNote manually, I usually recommend you put the NIHMS ID directly into the PMCID field. Then you can use the above substitution to include the PMID (which is the Accession Number field) if neither the PMCID nor NIHMSID are available. Just insert the Accession Number field instead of the NIHMSID field in the above steps.